Monday, December 19, 2011

Mangle game facebook di Mikrotik

Mark connection game facebook agar kecepatan loading bisa lebih dari bandwidth yang disediakan ke client


/ ip firewall mangle
add chain=prerouting protocol=tcp content=cdn.static.ninjasaga.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="ninja saga" disabled=no
add chain=prerouting protocol=tcp content=empire-zc.static.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="empire and allies" disabled=no
add chain=prerouting protocol=tcp content=hs.llnwd.net action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="mafia wars" disabled=no
add chain=prerouting protocol=tcp content=statics.poker.static.zynga.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="poker" disabled=no


add chain=prerouting protocol=tcp content=static-cdn.playfish.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="the sims" disabled=no
add chain=prerouting protocol=tcp content=cloudfront.net action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="" disabled=no
add chain=prerouting protocol=tcp content=cityvillefb0.static.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="cityville" disabled=no
add chain=prerouting protocol=tcp content=cityvillefb1.static.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="" disabled=no
add chain=prerouting protocol=tcp content=cityvillefb2.static.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="" disabled=no
add chain=prerouting protocol=tcp content=mw2.static1.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="mafia wars 2" disabled=no
add chain=prerouting protocol=tcp content=mw2.static2.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="" disabled=no
add chain=prerouting protocol=tcp content=mw2.static3.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="" disabled=no
add chain=prerouting protocol=tcp content=mw2.static.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="" disabled=no
add chain=prerouting protocol=tcp content=static.farmville.zgncdn.com action=mark-connection new-connection-mark=facebook_game passthrough=yes comment="farmvillle" disabled=no
add chain=prerouting connection-mark=facebook_game action=mark-packet new-packet-mark=facebook_game passthrough=no comment="" disabled=no
add chain=prerouting protocol=tcp connection-mark=!facebook_game action=mark-connection new-connection-mark=koneksi passthrough=yes comment="koneksi diluar game facebook" disabled=no
add chain=prerouting protocol=udp connection-mark=!facebook_game action=mark-connection new-connection-mark=koneksi passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=koneksi action=mark-packet new-packet-mark=koneksi passthrough=no comment="" disabled=no


/queue simple
add name="residentnet" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=koneksi direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=605000/2000000 total-queue=default-small disabled=no
add name="billing" target-addresses=192.168.1.2/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom1" target-addresses=192.168.1.3/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=yes
add name="kom2" target-addresses=192.168.1.4/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=yes
add name="kom3" target-addresses=192.168.1.5/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom4" target-addresses=192.168.1.6/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom5" target-addresses=192.168.1.7/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom6" target-addresses=192.168.1.8/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom7" target-addresses=192.168.1.9/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom8" target-addresses=192.168.1.10/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom9" target-addresses=192.168.1.11/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom10" target-addresses=192.168.1.12/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom11" target-addresses=192.168.1.13/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom12" target-addresses=192.168.1.14/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom13" target-addresses=192.168.1.15/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="kom14" target-addresses=192.168.1.16/32 dst-address=0.0.0.0/0 interface=all parent=residentnet packet-marks=koneksi direction=both priority=3 queue=default-small/default-small limit-at=40000/136000 max-limit=256000/300000 total-queue=default-small disabled=no
add name="facebook_game" target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=facebook_game direction=both priority=8 queue=default-small/default-small limit-at=128000/128000 max-limit=256000/1000000 total-queue=default-small disabled=no


No comments:

Post a Comment